As long as you purchased QB for Mac it is supposed to work on OS 10.10 (Yosemite), you […]

Resolution for 'bought Quick books issue: 'I just bought Quick books 2016 and installed it. It stated it is not compatible with my Mac OSX10.6.8. What version of Quickbooks do I need and where can I get it?' available: Yes.

The bought Quick books issue or error code is a known issue in Quickbooks Online (QBO) and/or Quickbooks. Support for this issue is available either by self-service or paid support options. Experts are available to resolve your Quickbooks issue to ensure minimal downtime and continue running your business. First try to resolve the bought Quick books issue yourself by looking for a resolution described in the article. If it is a complex bought Quick books issue or you are unable to solve the issue, you may contact us by clicking here or by using other bought Quick books support options.

For more information about resolving issues related to bought Quick books in Quickbooks/QBO or to get support for the issue 'I just bought Quick books 2016 and installed it. It stated it is not compatible with my Mac OSX10.6.8. What version of Quickbooks do I need and where can I get it?', click the link below:

Details